Pilot Install FAQ

last revised 09/09/2002

Pilot Install

PIA CREATOR

PIA CREATOR PRO

- HotSync error during installation -

Symptom

The following error appears on the PDA, when using Pilot Install:
It reads "NotifyMgr.c, Line:XXX error waking task."

Cause

With the time sync option on, the HotSync software on the PDA wakes up every application to notify it about the time change. Some PDA applications can not handle this wake up procedure and are crashing HotSync. The HotSync error message "error waking task" is appearing.

Solution

There are two possibilties to avoid the crash:
1) deactivate the time sync option in Pilot Install (options menu)
2) find out the buggy application on your PDA and delete it

If you decide to do the second solution, envi.con would appreciate your notification (Support) about the name and the version of the software you found. We would like to keep and publish a list for all Pilot Install users.

 

- USB does not work -

Symptom

The device is connected via USB. Pilot Install does not work

Cause

To use USB Port you need the device driver from the handheld vendor.

Solution

This driver is included in the Palm Desktop software, so it is installed correctly if your Palm Desktop is working. There exists two versions of USB device drivers. The first is "USB to serial" (delivered by Palm as optional cradle or Sony Clie USB switch) which maps the USB communication to a serial port. You must select the COMx port of the driver in Pilot Install. The second one is direct USB (first introduced by Handspring, e.g. all Handspring devices and the newer Palm devices m500 and m505) which can easily used by within the USB port setting of Pilot Install. You have a USB to serial cradle (version one). So select a COMx port in Pilot Install to connect within your device.

 

- Pilot Install can not be uninstalled -

Symptom

Pilot Install was downloaded and used. The icons of all .prc and .pdb are changed. There is no entry in the control panel software list for deinstalling Pilot Install.

Cause

Pilot Install does not come with an installer. Once downloaded and unzipped, it can be started immediately. You will be asked whether to change the file association for PalmOS files. If you enter yes, all Palm file icons will have a red flash

Solution

1) Remove the flash icon from Palm OS files: Click on file type unregister in the options menu.
2) Uninstall Pilot Install: Do step 1) and delete pinstall.exe for uninstalling it

 

- Change back to Install Tool as default installer -

Symptom

Pilot Install was downloaded and used. The icons of all .prc and .pdb are chanced.

Cause

You have been asked whether to change the file association for PalmOS files. You entered yes and all PalmOS file icons have a red flash

Solution

Register Pilot Install as the default installation method has no influence to the standard Install Tool - you can use both. This setting can be changed through the main menu options unregister file types.
The following file types would registered: .PRC,.PDB,.PQA
Note: The extension TXT and MID would not registered (to Pilot Install) in any case

 

Treo 90 does not work with version 4.1.1

Symptom

The device is connected via USB. Pilot Install does not work

Cause

Treo 90 is not in the current device list of Pilot Install

Solution

An update of Pilot Install will recognize Treo 90 devices. The release date is end of September 2002.

 

- Some options are grayed out -

Symptom

On the Options menu "Copy to backup directory" and "Installation history" options are grayed out.

Cause

Pilot Install could not find correct entries for the Palm Desktop user. Palm Desktop is either not installed or there are errors in the registry.

Solution

Try find the errors of Palm Desktop or (re)install Palm Desktop software

PalmPilotArchives.com Banner Exchange Network

Top   Back   Start   Sitemap